The fpco-api package

[Tags: bsd3, library]

A server and library for communicating with the FP Complete IDE API.

Properties

Versions1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.1.0, 1.1.1, 1.1.1.1, 1.1.1.2, 1.1.1.3, 1.1.1.4, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.2.0.4, 1.2.0.5
Change logNone available
Dependenciesaeson (>=0.6), attoparsec (>=0.10), base (==4.*), base64-bytestring (>=1.0.0.1), blaze-html (>=0.6), bytestring (>=0.9), cereal (>=0.4.0.1), containers (>=0.4), data-default (>=0.5), deepseq (>=1.1), deepseq-generics (>=0.1), directory (>=1.1), failure (>=0.2), fay (>=0.18), filepath (>=1.3), fpco-api, ghc-prim, hashable, http-conduit (==2.1.*), http-types (>=0.8), ini (>=0.2.0), lifted-async (>=0.1), lifted-base (>=0.2), monad-control (>=0.3.2), monad-extras (>=0.5), monad-logger (>=0.3), mtl (>=2.1), network (>=2.4), optparse-applicative (>=0.11), persistent (>=1.2), persistent-template (>=1.2), pretty-show (>=1.6), process (>=1.1), random (>=1.0), resourcet (>=0.4), safe (>=0.3), semigroups (>=0.12.2), shakespeare, shakespeare-i18n, stm (>=2.4), syb (>=0.4), template-haskell (>=2.7), text (>=0.11), time (>=1.4), transformers (>=0.3), transformers-base (>=0.4), unordered-containers (>=0.2.3), vector (>=0.10), yesod-core (>=1.2)
LicenseBSD3
Copyright2013 FP Complete
AuthorFP Complete
Maintainerdev@fpcomplete.com
CategoryDevelopment
Home pagehttps://www.fpcomplete.com/page/api
Executablesfpco-api
UploadedTue Feb 17 11:41:03 UTC 2015 by ChrisDone
DistributionsNixOS:1.2.0.5
Downloads2021 total (136 in last 30 days)
StatusDocs available [build log]
Last success reported on 2015-05-19 [all 2 reports]

Modules

[Index]

Flags

NameDescriptionDefault
jenkins-buildDisabled
devDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees