The happstack-util package

[Tags: bsd3, deprecated, library]

Deprecated

Miscellaneous utilities for Happstack packages.


Properties

Versions0.1, 0.2.1, 0.3.1, 0.3.2, 0.4.1, 0.5.0, 0.5.0.1, 0.5.0.2, 0.5.0.3, 6.0.0, 6.0.2, 6.0.3
Dependenciesarray, base (<4), bytestring, directory, extensible-exceptions, hslogger (>=1.0.2), HUnit, mtl, old-locale, old-time, parsec (<3), process, QuickCheck (<2), random, template-haskell, time or
array, base (>=4), bytestring, directory, extensible-exceptions, hslogger (>=1.0.2), HUnit, mtl, old-locale, old-time, parsec (<3), process, QuickCheck (<2), random, template-haskell, time
LicenseBSD3
AuthorHappstack team, HAppS LLC
MaintainerHappstack team <happs@googlegroups.com>
CategoryWeb, Distributed Computing
Home pagehttp://happstack.com
Executableshappstack-util-tests
UploadedWed Mar 4 22:19:01 UTC 2009 by MatthewElder
Downloads1146 total (72 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
base4Choose the even newer, even smaller, split-up base package.Enabled
testsBuild the testsuite, and include the tests in the libraryDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees