The monoids package

[Tags: bsd3, deprecated, library]

Deprecated in favor of reducers

Monoids, specialized containers and a general map/reduce framework


Properties

Versions0.1.2, 0.1.5, 0.1.8, 0.1.9, 0.1.10, 0.1.13, 0.1.17, 0.1.19, 0.1.20, 0.1.21, 0.1.25, 0.1.28, 0.1.30, 0.1.31, 0.1.32, 0.1.33, 0.1.36, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.0.3, 0.2.0.4, 0.3.2
Dependenciesarray (==0.2.*), base (>=4 && <4.1), bitset (==1.0.*), bytestring (>=0.9 && <1.0), category-extras (>=0.53 && <0.60), containers (==0.2.*), fingertree (==0.0.*), mtl (>=1.0 && <1.2), parallel (==1.1.*), parsec (==3.0.*), QuickCheck (==2.1.*), reflection (==0.1.*), stm (==2.1.*), text (==0.1.*)
LicenseBSD3
Copyright(c) 2009 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityexperimental
CategoryData
Home pagehttp://comonad.com/reader
Upload dateWed Apr 1 06:52:50 UTC 2009
Uploaded byEdwardKmett
Downloads937 total (73 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees