The monoids package

[Tags: bsd3, deprecated, library]

Deprecated in favor of reducers

Deprecated: Use reducers


Properties

Versions0.1.2, 0.1.5, 0.1.8, 0.1.9, 0.1.10, 0.1.13, 0.1.17, 0.1.19, 0.1.20, 0.1.21, 0.1.25, 0.1.28, 0.1.30, 0.1.31, 0.1.32, 0.1.33, 0.1.36, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.0.3, 0.2.0.4, 0.3.2
Dependenciesarray (>=0.2 && <0.5), base (==4.*), bytestring (>=0.9 && <1.0), containers (>=0.2 && <0.5), fingertree (>=0.0.1 && <0.2), parallel (>=1.1 && <3.3), text (>=0.1 && <0.12)
LicenseBSD3
Copyright(c) 2009 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityexperimental
CategoryData, Math, Numerical
Home pagehttp://github.com/ekmett/monoids
Source repositoryhead: git clone git://github.com/ekmett/monoids.git
Upload dateThu Feb 9 18:57:27 UTC 2012
Uploaded byEdwardKmett
Downloads1216 total (132 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
optimizeEnable optimizationsDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees