The mount package

[ Tags: deprecated, gpl, library, system ] [ Propose Tags ]
Deprecated. in favor of linux-mount

This package is obsolete. Use http://hackage.haskell.org/package/linux-mount instead.

Properties

Versions 0.1, 0.2, 0.2.1
Dependencies base (>=4.0 && <5), bytestring [details]
License GPL
Author Nicola Squartini
Maintainer tensor5@gmail.com
Category System
Bug tracker mailto:tensor5@gmail.com
Uploaded Fri Apr 5 20:14:38 UTC 2013 by NicolaSquartini
Distributions NixOS:0.2.1
Downloads 748 total (9 in the last 30 days)
Rating 0.0 (0 ratings) [clear rating]
  • λ
  • λ
  • λ
Status Docs not available [build log]
All reported builds failed as of 2016-12-21 [all 8 reports]
Hackage Matrix CI

Modules

  • System
    • Linux
      • System.Linux.Mount

Downloads

Maintainer's Corner

For package maintainers and hackage trustees