The persistent-mongoDB package

[Tags: library, mit]

MongoDB backend for the persistent library.


Properties

Versions0.2.2, 0.3.0, 0.6.1, 0.6.2, 0.6.3, 0.7.0, 0.8.0, 0.9.0, 0.9.0.1, 0.9.0.2, 0.9.0.3, 1.0.0, 1.0.0.1, 1.0.1.0, 1.1.0, 1.1.2, 1.1.3, 1.1.4, 1.1.5, 1.1.5.1, 1.1.5.2, 1.1.6, 1.2.0, 1.2.0.1, 1.2.1, 1.2.1.1, 1.2.1.2, 1.2.2, 1.2.3, 1.3.0, 1.3.0.1, 1.3.0.2, 1.3.0.3, 1.3.0.4, 1.3.1, 1.3.1.1, 1.3.2, 1.3.3, 1.3.3.1, 1.4.1, 1.4.1.1, 1.4.2, 1.4.2.1, 1.4.3 (info)
Dependenciesaeson (>=0.5), attoparsec, base (==4.*), bson (==0.2.*), bytestring (>=0.9), cereal (>=0.3.0.0), conduit (>=0.5.3), containers (>=0.2), monad-control (>=0.3), mongoDB (>=1.4.1 && <1.5), network (>=2.2.1.7), path-pieces (>=0.1), persistent (==1.3.*), pool-conduit (>=0.1), resourcet (>=0.3), text (>=0.8), time, transformers (>=0.2.1)
LicenseMIT
AuthorGreg Weber <greg@gregweber.info>
MaintainerGreg Weber <greg@gregweber.info>
StabilityExperimental
CategoryDatabase
Home pagehttp://www.yesodweb.com/book/persistent
Bug trackerhttps://github.com/yesodweb/persistent/issues
Source repositoryhead: git clone git://github.com/yesodweb/persistent.git
Upload dateThu Mar 27 14:12:52 UTC 2014
Uploaded byMichaelSnoyman
Downloads3313 total (487 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
high_precision_datefor MongoDB use a time storage with nano second precision.Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees