The postgresql-simple package

[Tags: bsd3, library]

Mid-Level PostgreSQL client library, forked from mysql-simple.


Properties

Versions0.0, 0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.1, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.1.4.1, 0.1.4.2, 0.1.4.3, 0.2, 0.2.0.1, 0.2.1.0, 0.2.2.0, 0.2.3.0, 0.2.4.0, 0.2.4.1, 0.3.0.0, 0.3.0.1, 0.3.1.0, 0.3.1.1, 0.3.1.2, 0.3.2.0, 0.3.3.0, 0.3.3.1, 0.3.3.2, 0.3.4.0, 0.3.5.0, 0.3.6.0, 0.3.7.0, 0.3.7.1, 0.3.8.0, 0.3.9.0, 0.3.9.1, 0.3.10.0, 0.4.0.0, 0.4.0.1, 0.4.0.2, 0.4.1.0, 0.4.2.0, 0.4.2.1, 0.4.2.2, 0.4.2.3, 0.4.3.0, 0.4.4.0, 0.4.4.1, 0.4.5.0, 0.4.6.0
Dependenciesattoparsec (>=0.8.5.3), base (<5), blaze-builder, blaze-textual, bytestring (>=0.9), containers, old-locale, postgresql-libpq (>=0.6.2), template-haskell, text (>=0.11.1), time, transformers, vector
LicenseBSD3
Copyright(c) 2011 MailRank, Inc. (c) 2011 Leon P Smith
AuthorBryan O'Sullivan, Leon P Smith
MaintainerLeon P Smith <leon@melding-monads.com>
CategoryDatabase
Source repositoryhead: git clone http://github.com/lpsmith/postgresql-simple
this: git clone http://github.com/lpsmith/postgresql-simple(tag v0.2)
Upload dateTue Jun 19 03:13:23 UTC 2012
Uploaded byLeonSmith
DistributionsDebian:0.4.0.2, NixOS:0.4.6.0
Downloads15883 total (1911 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees