The process-conduit package

[Tags: bsd3, deprecated, library]

Deprecated in favor of conduit-extra

Conduits for processes. For more details: https://github.com/tanakh/process-conduit/blob/master/README.md


Properties

Versions0.0.0, 0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.1.0, 0.4.0, 0.4.1, 0.5.0, 0.5.0.1, 0.5.0.2, 0.5.0.3, 0.5.0.4, 0.5.0.5, 1.0.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.1.0.0, 1.2.0.0, 1.2.0.1
Dependenciesbase (==4.*), bytestring (>=0.9), conduit (==0.5.*), control-monad-loop (==0.1.*), mtl (>=2.0), process (>=1.0), shakespeare-text (>=1.0), template-haskell (>=2.4 && <2.8), text (>=0.11)
LicenseBSD3
Copyright(c) 2011-2012, Hideyuki Tanaka
AuthorHideyuki Tanaka
MaintainerHideyuki Tanaka <tanaka.hideyuki@gmail.com>
CategorySystem, Conduit
Home pagehttp://github.com/tanakh/process-conduit
Source repositoryhead: git clone git://github.com/tanakh/process-conduit.git
Upload dateThu Oct 25 09:51:20 UTC 2012
Uploaded byHideyukiTanaka
DistributionsDebian:1.1.0.0, NixOS:1.2.0.1
Downloads8495 total (161 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees