The resolve-trivial-conflicts package

[Tags:deprecated, gpl, program]
Deprecated. in favor of git-mediate

Remove trivial conflict markers in a git repository

Properties

Versions 0.2, 0.2.0.1, 0.2.0.2, 0.3, 0.3.0.1, 0.3.0.2, 0.3.1, 0.3.1.1, 0.3.1.2, 0.3.2, 0.3.2.1, 0.3.2.2, 0.3.2.3, 0.3.2.4
Dependencies ansi-terminal (>=0.6.2), base (>=4.6 && <5), base-compat (>=0.8.2 && <0.10), Diff (>=0.3), directory (>=1.2), filepath (>=1.3), mtl (>=2.1), optparse-applicative (>=0.11 && <0.14), process (>=1.2), unix (>=2.7) [details]
License GPL-2
Author Eyal Lotem
Maintainer eyal.lotem@gmail.com
Stability Unknown
Category Development
Home page https://github.com/ElastiLotem/resolve-trivial-conflicts
Source repository head: git clone https://github.com/Elastilotem/resolve-trivial-conflicts
Uploaded Tue Dec 20 18:06:55 UTC 2016 by EyalLotem
Distributions LTSHaskell:0.3.2.4, NixOS:0.3.2.4, Stackage:0.3.2.4, Tumbleweed:0.3.2.4
Downloads 1208 total (14 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
Last success reported on 2016-12-20 [all 3 reports]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees