The snap-app package

[Tags:bsd3, deprecated, library]
Deprecated.

Properties

Versions 0.1.0.0, 0.1.4, 0.1.5, 0.2.0, 0.2.1, 0.2.2, 0.3.0, 0.3.1, 0.3.2, 0.4.0, 0.5.0, 0.6.0, 0.6.1, 0.7.0
Dependencies base (==4.*), blaze-html (>=0.6), blaze-markup (>=0.5), bytestring, cgi, data-default, directory, feed, filepath, MonadCatchIO-transformers, mtl, network, old-locale, postgresql-simple, safe, snap-core, text, time, utf8-string, xml [details]
License BSD3
Author Chris Done
Maintainer chrisdone@gmail.com
Stability Unknown
Category Web
Home page Simple modules for writing apps with Snap, abstracted from hpaste.
Uploaded Sat Jul 20 09:03:20 UTC 2013 by ChrisDone
Distributions NixOS:0.7.0
Downloads 2447 total (22 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees