vect-floating-accelerate: Accelerate instances for vect-floating types

[ bsd3, deprecated, library, math ] [ Propose Tags ]
Deprecated in favor of linear-accelerate

Provides accelerate compatibility of vect-floating http://hackage.haskell.org/package/vect-floating. Includes Vec2, Normal2, Vec3, Normal3, Vec4, Normal4, Quaternion and UnitQuaternion. Credit to Trevor L. McDonell http://github.com/tmcdonell for examples on how to make data types compatible with accelerate.

Modules

[Index]

Downloads

Maintainer's Corner

Package maintainers

For package maintainers and hackage trustees

Candidates

  • No Candidates
Versions [RSS] 0.1.0.1, 0.1.0.2, 0.1.0.3, 0.1.0.4
Dependencies accelerate (>=0.14 && <0.15), base (>=4.6 && <4.7), vect-floating (>=0.1 && <0.2) [details]
License BSD-3-Clause
Copyright (c) 2014 Charles Durham
Author Charles Durham
Maintainer Charles Durham <cpdurham@gmail.com>
Category Math
Uploaded by cdurham at 2014-01-07T22:27:03Z
Distributions
Reverse Dependencies 1 direct, 0 indirect [details]
Downloads 2911 total (11 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Successful builds reported [all 1 reports]