The vect-floating-accelerate package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of linear-accelerate

Provides accelerate compatibility of vect-floating Includes Vec2, Normal2, Vec3, Normal3, Vec4, Normal4, Quaternion and UnitQuaternion. Credit to Trevor L. McDonell for examples on how to make data types compatible with accelerate.


Dependencies accelerate (>= && <=, base (>=3 && <5), vect-floating (== [details]
License BSD3
Copyright (c) 2014 Charles Durham
Author Charles Durham
Maintainer Charles Durham <>
Stability Unknown
Category Math
Home page
Uploaded Thu Sep 25 08:59:37 UTC 2014 by cdurham
Updated Thu Sep 25 09:03:25 UTC 2014 by cdurham to revision 1
Distributions NixOS:
Downloads 752 total (8 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees