The wai-eventsource package

[Tags:deprecated, library, mit]
Deprecated. in favor of wai-extra

WAI support for server-sent events

Properties

Versions 1.0.0, 1.1.0, 1.1.0.1, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.2.1, 1.2.1.1, 1.3.0, 1.3.0.1, 1.3.0.2, 1.3.0.3, 1.3.0.4, 2.0.0, 2.0.0.1, 2.0.0.2, 3.0.0
Dependencies base (>=4.3 && <5), blaze-builder (==0.3.*), bytestring (>=0.9.1.4), conduit (==0.4.*), http-types (==0.6.*), transformers, wai (==1.2.*), warp (==1.2.*) [details]
License MIT
Author Chris Smith, Mathias Biilmann Christensen
Maintainer greg@gregweber.info
Stability Experimental
Category Web
Home page http://www.yesodweb.com/book/wai
Source repository head: git clone git://github.com/yesodweb/wai.git
Uploaded Sun Jul 29 15:15:34 UTC 2012 by FelipeLessa
Distributions LTSHaskell:3.0.0, NixOS:3.0.0, Stackage:3.0.0, Tumbleweed:3.0.0
Downloads 5155 total (168 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees