The yesod-form package

[Tags: library, mit]

Form handling support for Yesod Web Framework

Properties

Versions0.0.0, 0.0.0.1, 0.0.0.2, 0.1.0, 0.1.0.1, 0.2.0, 0.2.0.1, 0.3.1, 0.3.2, 0.3.2.1, 0.3.3, 0.3.4, 0.3.4.1, 0.3.4.2, 0.4.1, 0.4.2, 0.4.2.1, 1.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.1.0, 1.1.0.1, 1.1.1, 1.1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.4.1, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.1, 1.2.1.1, 1.2.1.2, 1.2.1.3, 1.3.0, 1.3.0.1, 1.3.1, 1.3.2, 1.3.2.1, 1.3.2.2, 1.3.3, 1.3.4, 1.3.4.1, 1.3.4.2, 1.3.4.3, 1.3.4.4, 1.3.5, 1.3.5.1, 1.3.5.2, 1.3.6, 1.3.7, 1.3.8, 1.3.8.1, 1.3.8.2, 1.3.8.3, 1.3.9, 1.3.9.1, 1.3.10, 1.3.11, 1.3.12, 1.3.13, 1.3.14, 1.3.15, 1.3.15.1, 1.3.15.2, 1.3.15.3, 1.3.15.4, 1.3.16, 1.4.0, 1.4.0.1, 1.4.0.2, 1.4.1, 1.4.1.1, 1.4.2, 1.4.2.1, 1.4.3, 1.4.3.1, 1.4.4, 1.4.4.1
Change logNone available
Dependenciesaeson, attoparsec (>=0.10), base (==4.*), blaze-builder (>=0.2.1.4), blaze-html (>=0.5), blaze-markup (>=0.5.1), byteable, bytestring (>=0.9.1.4), containers (>=0.2), data-default, email-validate (>=1.0), hamlet (>=1.1.8), network (>=2.2), persistent (>=1.2 && <1.4), resourcet, shakespeare, shakespeare-css (>=1.0), shakespeare-js (>=1.0.2), template-haskell, text (>=0.9), time (>=1.1.4), transformers (>=0.2.2), wai (>=1.3), xss-sanitize (>=0.3.0.1), yesod-core (==1.2.*), yesod-persistent (==1.2.*)
LicenseMIT
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryWeb, Yesod
Home pagehttp://www.yesodweb.com/
Source repositoryhead: git clone https://github.com/yesodweb/yesod
UploadedSat Jul 26 19:13:11 UTC 2014 by MichaelSnoyman
DistributionsDebian:1.4.4.1, FreeBSD:1.3.14, LTSHaskell:1.4.4.1, NixOS:1.4.4.1, Stackage:1.4.4.1
Downloads37286 total (1144 in last 30 days)
StatusDocs pending
Build status unknown [no reports yet]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees