The api-builder package

[Tags: bsd3, library]

Properties

Versions0.1.0.0, 0.1.0.1, 0.1.1.0, 0.2.0.0, 0.2.0.1, 0.4.0.0, 0.5.0.0, 0.6.0.0, 0.7.0.0, 0.7.0.1
Dependenciesaeson (>=0.7 && <0.9), attoparsec (>=0.11 && <0.13), base (>=4.6 && <4.9), bifunctors (==4.*), bytestring (==0.10.*), either (==4.*), HTTP (==4000.*), http-client (>=0.4.7 && <0.4.10), http-conduit (==2.*), http-types (==0.8.*), text (==1.*), transformers (>=0.3 && <0.5)
LicenseBSD3
Copyright(c) Fraser Murray 2014
AuthorFraser Murray
Maintainerfraser.m.murray@gmail.com
CategoryNetwork
Home pagehttps://github.com/intolerable/api-builder
Source repositoryhead: git clone git://github.com/intolerable/api-builder.git
this: git clone git://github.com/intolerable/api-builder.git(tag v0.7.0.1)
UploadedThu Apr 16 08:23:04 UTC 2015 by Intolerable
DistributionsNixOS:0.7.0.1
Downloads667 total (121 in last 30 days)
StatusDocs available [build log]
Last success reported on 2015-04-18 [all 1 reports]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees