The apiary-authenticate package

[Tags:library, mit]

example: https://github.com/philopon/apiary/blob/master/examples/auth.hs

Properties

Versions 0.7.0.0, 0.8.0.0, 0.9.0.0, 0.10.0, 0.11.0, 0.12.0, 0.12.1, 0.14.0, 0.14.1, 0.16.0, 0.17.0, 1.0.0, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.4.0
Dependencies apiary (>=1.4 && <3.0), apiary-session (==1.4.*), authenticate (>=1.3.2.10 && <1.4), base (>=4.6 && <4.9), blaze-builder (>=0.3 && <0.5), bytestring (==0.10.*), cereal (>=0.4 && <0.6), data-default-class (==0.0.*), http-client (>=0.3 && <0.5), http-client-tls (==0.2.*), http-types (>=0.8 && <0.10), monad-control (>=0.3 && <1.1), resourcet (==1.1.*), text (>=1.1 && <1.3), types-compat, wai (>=3.0 && <3.3), web-routing [details]
License MIT
Copyright (c) 2014-2015 Hirotomo Moriwaki
Author HirotomoMoriwaki<philopon.dependence@gmail.com>
Maintainer HirotomoMoriwaki<philopon.dependence@gmail.com>
Stability stable
Category Web
Home page https://github.com/philopon/apiary
Bug tracker https://github.com/philopon/apiary/issues
Source repository head: git clone git://github.com/philopon/apiary.git
Uploaded Wed Mar 4 07:28:17 UTC 2015 by HirotomoMoriwaki
Updated Mon Mar 28 03:40:43 UTC 2016 by winterland to revision 5
Distributions NixOS:1.4.0
Downloads 3048 total (89 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Last success reported on 2015-05-18 [all 2 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees