conferer-provider-yaml: Configuration for reading yaml files

[ bsd3, configuration, deprecated, library ] [ Propose Tags ]
Deprecated. in favor of conferer-source-yaml

Library to abstract the parsing of many haskell config values from different config sources


[Skip to Readme]
Versions [faq] 0.2.0.0, 0.3.0.0
Dependencies base (>=4.3 && <5), conferer (>=0.3.0.0 && <0.4.0.0), conferer-provider-json (>=0.3.0.0 && <0.4.0.0), yaml (>=0.8 && <1.0) [details]
License BSD-3-Clause
Copyright MIT
Author Lucas David Traverso
Maintainer lucas6246@gmail.com
Category Configuration
Home page https://github.com/ludat/conferer#readme
Uploaded by ludat at 2020-03-11T05:38:53Z
Distributions NixOS:0.3.0.0
Downloads 341 total (4 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs available [build log]
Last success reported on 2020-03-11 [all 1 reports]

Modules

[Index] [Quick Jump]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees


Readme for conferer-provider-yaml-0.3.0.0

[back to package description]

conferer-provider-yaml