cryptsy-api: Bindings for Cryptsy cryptocurrency exchange API.

[ agpl, deprecated, library, web ] [ Propose Tags ]
Deprecated.

Bindings for Cryptsy cryptocurrency exchange API.

Versions [RSS] [faq] 0.1, 0.2, 0.2.1
Dependencies aeson (>=0.6 && <0.9), base (>=4.6 && <4.9), bytestring (==0.10.*), deepseq (==1.3.*), either (>=4.0 && <4.4), http-client (==0.2.*), http-client-tls (==0.2.*), old-locale (==1.0.*), pipes-attoparsec (==0.4.*), pipes-http (==1.0.*), text (>=0.11 && <1.2), time (==1.4.*), transformers (==0.3.*), unordered-containers (==0.2.*), vector (==0.10.*) [details]
License AGPL-3.0-only
Copyright 2013-5 Boyd Stephen Smith Jr.
Author Boyd Stephen Smith Jr.
Maintainer [none]
Revised Revision 1 made by GershomBazerman at 2020-12-07T19:39:09Z
Category Web
Source repo head: git clone http://repo.or.cz/haskell-cryptsy-api.git
Uploaded by bss at 2015-04-11T07:49:22Z
Distributions NixOS:0.2.1
Downloads 2315 total (13 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs available [build log]
Last success reported on 2015-04-11 [all 1 reports]

Modules

[Index]

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

For package maintainers and hackage trustees

Candidates