engine-io-growler

[ library, mit, web ] [ Propose Tags ]

This package provides an engine-io ServerAPI that is compatible with Growler. It also provides a few helper utilities for setting up socket-io

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Candidates

  • No Candidates
Versions [RSS] 0.1.0.0, 0.1.0.1
Dependencies base (>=4.6 && <5), bytestring, engine-io (>=1.2 && <1.3), growler (>=0.6 && <0.7), http-types (>=0.8 && <0.9), mtl, pipes (>=4 && <5), pipes-attoparsec (>=0.5 && <0.6), pipes-wai (>=3 && <4), socket-io (>=1.3 && <1.4), text, transformers, unordered-containers, wai (>=3.0 && <4), wai-websockets (>=3 && <4), websockets (>=0.9 && <0.10) [details]
License MIT
Author Ian Duncan
Maintainer ian@iankduncan.com
Category Web
Home page http://github.com/iand675/growler
Uploaded by IanDuncan at 2015-04-23T05:24:54Z
Distributions NixOS:0.1.0.1
Downloads 1501 total (9 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2015-04-23 [all 1 reports]