The engine-io-snap package

[Tags: bsd3, library]

This package provides an engine-io ServerAPI that is compatible with Snap.

Properties

Versions1.0.0, 1.0.1, 1.0.2, 1.0.3
Change logChangelog.md
Dependenciesattoparsec-enumerator (==0.3.*), base (>=4.6 && <4.9), bytestring (>=0.9 && <0.11), containers (==0.5.*), engine-io (==1.2.*), MonadCatchIO-transformers (>=0.2.1 && <0.4), snap-core (==0.9.*), unordered-containers (==0.2.*), websockets (>=0.8 && <0.10), websockets-snap (==0.9.*) [details]
LicenseBSD3
AuthorOliver Charles
Maintainerollie@ocharles.org.uk
Home pagehttp://github.com/ocharles/engine.io
UploadedThu Apr 9 16:46:49 UTC 2015 by OliverCharles
DistributionsNixOS:1.0.3
Downloads674 total (48 in last 30 days)
Votes
0 []
StatusDocs available [build log]
Last success reported on 2015-04-09 [all 1 reports]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees