The hdbi-postgresql package

[Tags:bsd3, library, test]

This package provides a PostgreSQL driver for hdbi


Versions 1.0.0, 1.1.0, 1.1.1, 1.2.0, 1.3.0
Dependencies attoparsec, base (>=3 && <5), blaze-builder, bytestring, hdbi (>=1.3.0), mtl, old-locale, postgresql-libpq, postgresql-simple, safe, text, time, uuid [details]
License BSD3
Copyright Copyright (c) 2005-2013 John Goerzen
Author John Goerzen
Maintainer Aleksey Uymanov <>
Stability experimental
Category Database
Home page
Source repository head: git clone
Uploaded Tue Oct 15 11:12:42 UTC 2013 by AlekseyUymanov
Distributions NixOS:1.3.0
Downloads 1098 total (16 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]


  • Database
    • HDBI
      • Database.HDBI.PostgreSQL
        • Database.HDBI.PostgreSQL.Implementation
        • Database.HDBI.PostgreSQL.Parser



Maintainer's Corner

For package maintainers and hackage trustees