The hruby package

[Tags:bsd3, library]

This doesn't work with Ruby 1.9. Everything you need should be in Foreign.Ruby.Safe.

Properties

Versions 0.0.3, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 0.2.0, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 0.2.7, 0.2.8, 0.2.9, 0.3.0, 0.3.1, 0.3.1.1, 0.3.1.2, 0.3.1.3, 0.3.1.4, 0.3.1.5, 0.3.1.6, 0.3.2, 0.3.3, 0.3.4, 0.3.4.1
Dependencies aeson (>=0.7), attoparsec (>=0.11 && <0.14), base (>=4.6 && <5), bytestring (>=0.10.0.2), scientific (>=0.2 && <0.4), stm (==2.4.*), text (>=0.11), unordered-containers (==0.2.*), vector (>=0.10) [details]
License BSD3
Author Simon Marechal
Maintainer bartavelle@gmail.com
Stability Unknown
Category Language
Source repository head: git clone git://github.com/bartavelle/hruby.git
Uploaded Sun May 29 21:08:48 UTC 2016 by SimonMarechal
Distributions NixOS:0.3.4.1, Stackage:0.3.4.1
Downloads 3059 total (45 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2016-05-29 [all 1 reports]

Modules

  • Foreign
    • Foreign.Ruby
      • Foreign.Ruby.Bindings
      • Foreign.Ruby.Helpers
      • Foreign.Ruby.Safe

Downloads

Maintainer's Corner

For package maintainers and hackage trustees