The vector-binary package

[Tags:bsd3, library]

DEPRECATED. Use vector-binary-instances >= 0.2 instead.

The library provides binary instances for boxed and unboxed vector types. The code is based on the vector-binary-instances package but restricts instances to monomorphic vector types.


Versions 0.1.0, 0.1.1
Dependencies base (==4.*), binary, vector [details]
License BSD3
Author Jakub Waszczuk
Stability provisional
Category Data
Home page
Source repository head: git clone git://
Uploaded Wed May 8 08:17:24 UTC 2013 by JakubWaszczuk
Distributions NixOS:0.1.1
Downloads 835 total (9 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees