The warp-static package

[Tags:deprecated, mit, program]
Deprecated. in favor of wai-app-static

Serve up static files by running the warp executable. Based on Warp and wai-app-static.

Properties

Versions 0.0.0, 0.0.1, 0.0.2, 0.0.3, 0.1.0, 0.1.1, 0.2.0, 0.2.0.1, 0.2.1, 0.2.2, 1.0.0, 1.1.0, 1.1.0.1, 1.2.0, 1.2.0.1, 1.2.0.2, 1.3.0, 1.3.0.1, 2.0.0, 2.0.0.1, 2.0.1, 2.0.1.1
Dependencies base (>=4 && <4.8), bytestring (>=0.9.1.4), cmdargs (>=0.6.7), containers (>=0.2), directory (>=1.0), mime-types (==0.1.*), text (>=0.7), wai-app-static (==2.0.*), wai-extra (>=2.0 && <2.2), warp (>=2.0 && <2.2) [details]
License MIT
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category Web
Home page http://github.com/yesodweb/wai
Source repository head: git clone git://github.com/yesodweb/wai.git
Uploaded Fri Mar 21 12:32:15 UTC 2014 by MichaelSnoyman
Updated Fri Oct 16 10:25:25 UTC 2015 by AdamBergmark to revision 1
Distributions NixOS:2.0.1.1
Downloads 3822 total (51 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
Last success reported on 2015-05-21 [all 5 reports]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees