The ddc-driver package

[Tags: library, mit]

This defines the top-level commands supported by the compiler, such as -make and -compile.


Properties

Versions0.3.1.1, 0.3.1.2, 0.3.1.3, 0.3.2.1, 0.4.1.1
Dependenciesbase (>=4.6 && <4.8), containers (==0.5.*), ddc-base (==0.4.1.*), ddc-build (==0.4.1.*), ddc-core (==0.4.1.*), ddc-core-eval (==0.4.1.*), ddc-core-flow (==0.4.1.*), ddc-core-llvm (==0.4.1.*), ddc-core-salt (==0.4.1.*), ddc-core-simpl (==0.4.1.*), ddc-core-tetra (==0.4.1.*), ddc-interface (==0.4.1.*), ddc-source-tetra (==0.4.1.*), deepseq (==1.3.*), directory (==1.2.*), filepath (==1.3.*), mtl (==2.1.*), process (>=1.1 && <1.3), transformers (==0.3.*)
LicenseMIT
AuthorThe Disciplined Disciple Compiler Strike Force
MaintainerBen Lippmeier <benl@ouroborus.net>
Stabilityexperimental
CategoryCompilers/Interpreters
Home pagehttp://disciple.ouroborus.net
Upload dateSun Mar 9 07:54:00 UTC 2014
Uploaded byBenLippmeier
Downloads339 total (43 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees