The ddc-core-simpl package

[ Tags: compilers-interpreters, deprecated, library, mit ] [ Propose Tags ]
Deprecated.

Disciplined Disciple Compiler code transformations.

Properties

Versions 0.2.0.1, 0.2.1.1, 0.2.1.2, 0.3.1.1, 0.3.2.1, 0.4.1.1, 0.4.1.2, 0.4.1.3, 0.4.2.1, 0.4.3.1
Dependencies array (>=0.4 && <0.6), base (>=4.6 && <4.8), containers (==0.5.*), ddc-base (==0.4.1.*), ddc-core (==0.4.1.*), deepseq (==1.3.*), mtl (==2.1.*), transformers (==0.3.*) [details]
License MIT
Author The Disciplined Disciple Compiler Strike Force
Maintainer Ben Lippmeier <benl@ouroborus.net>
Category Compilers/Interpreters
Home page http://disciple.ouroborus.net
Uploaded Sun May 4 07:58:06 UTC 2014 by BenLippmeier
Distributions NixOS:0.4.3.1
Downloads 2019 total (18 in the last 30 days)
Rating 0.0 (0 ratings) [clear rating]
  • λ
  • λ
  • λ
Status Docs available [build log]
Successful builds reported [all 1 reports]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees