The depends package

[Tags:deprecated, mit, program, test]
Deprecated. in favor of cabal-install

A simple configuration management tool for Haskell that uses convention over configuration.


Versions 0.0.0, 0.0.1 (info)
Dependencies base (==4.*), containers, directory, filepath, process, transformers, yaml-config (>=0.2.0) [details]
License MIT
Copyright (c) 2013 Simon Hengel
Author Simon Hengel <>
Maintainer Simon Hengel <>
Stability Unknown
Category Distribution
Source repository head: git clone
Uploaded Sat Sep 28 19:03:26 UTC 2013 by SimonHengel
Distributions NixOS:0.0.1
Downloads 565 total (7 in the last 30 days)
0 []
Status Docs available [build log]
Successful builds reported [all 1 reports]


Maintainer's Corner

For package maintainers and hackage trustees