The fay-base package

[Tags: bsd3, library]

The base package for Fay. This package exports Prelude and FFI which you probably want to use with Fay.

Properties

Versions0.1.0.0, 0.14.0.0, 0.14.1.0, 0.14.2.0, 0.14.3.0, 0.14.3.1, 0.14.3.2, 0.16.0.0, 0.17.0.0, 0.18.0.0, 0.19, 0.19.1, 0.19.1.1, 0.19.1.2, 0.19.2, 0.19.2.1, 0.19.3, 0.19.4, 0.19.4.1, 0.19.4.2, 0.20.0.0, 0.20.0.1
Change logNone available
Dependenciesbase (==4.*), fay (>=0.14.3.0 && <0.16) [details]
LicenseBSD3
Copyright2012 Chris Done
AuthorChris Done
MaintainerAdam Bergmark
CategoryDevelopment
Home pagehttps://github.com/faylang/fay-base
Bug trackerhttps://github.com/faylang/fay-base/issues
Source repositoryhead: git clone https://github.com/faylang/fay.git
UploadedFri Apr 5 23:30:43 UTC 2013 by AdamBergmark
UpdatedTue May 19 15:00:20 UTC 2015 by AdamBergmark to revision 1
DistributionsLTSHaskell:0.20.0.1, NixOS:0.20.0.1, Stackage:0.20.0.1
Downloads5900 total (230 in last 30 days)
Votes
0 []
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees