The fay-base package

[Tags: bsd3, library]

The base package for Fay. This package exports Prelude and FFI which you probably want to use with Fay.


Properties

Versions0.1.0.0, 0.14.0.0, 0.14.1.0, 0.14.2.0, 0.14.3.0, 0.14.3.1, 0.14.3.2, 0.16.0.0, 0.17.0.0, 0.18.0.0, 0.19, 0.19.1, 0.19.1.1, 0.19.1.2
Dependenciesbase (==4.*), fay (>=0.14.3.0)
LicenseBSD3
Copyright2012 Chris Done
AuthorChris Done
Maintaineradam@edea.se
CategoryDevelopment
Home pagehttps://github.com/faylang/fay-base
Bug trackerhttps://github.com/faylang/fay-base/issues
Source repositoryhead: git clone https://github.com/faylang/fay.git
Upload dateSat Apr 27 20:27:15 UTC 2013
Uploaded byAdamBergmark
DistributionsNixOS:0.19.1.2
Downloads2327 total (239 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees