The jack-bindings package

[Tags:deprecated, library, mit]
Deprecated.

This package has been DEPRECATED and will not be maintained by the author.

This package contains known bugs:

Low level bindings to the JACK Audio Connection Kit ( http://jackaudio.org/ )

This package provides bindings to the functionality providet in the jack.h include file and should be sufficient to write a fully functional client

For now, please refer to the Jack documentation for a complete description of the api.

http://jackaudio.org/files/docs/html/jack_8h.html

Properties

Versions 0.1, 0.1.1
Dependencies base (==4.*), mtl (>=1.1.0.0) [details]
License MIT
Author Philipp Balzarek
Maintainer not maintained
Stability experimental
Category Sound
Uploaded Sun Oct 7 12:03:00 UTC 2012 by PhilippBalzarek
Distributions NixOS:0.1.1
Downloads 481 total (8 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2015-11-13 [all 7 reports]

Modules

  • Sound
    • Sound.Jack
      • Sound.Jack.Bindings
      • Sound.Jack.JackMonad

Downloads

Maintainer's Corner

For package maintainers and hackage trustees