The persistent-postgresql package

[Tags: library, mit]

Based on the postgresql-simple package


Properties

Versions0.0.0, 0.1.0, 0.2.0, 0.2.1, 0.2.1.1, 0.2.2, 0.3.0, 0.3.1, 0.3.1.1, 0.4.0, 0.4.0.1, 0.5.0, 0.6.0, 0.6.1, 0.6.1.1, 0.6.1.2, 0.6.1.3, 0.7.0, 0.8.0, 0.8.1, 0.8.1.1, 0.8.1.2, 0.9.0, 0.9.0.1, 0.9.0.2, 0.9.1, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.1.0, 1.1.1, 1.1.2, 1.1.2.1, 1.1.3, 1.1.3.1, 1.2.0, 1.2.1, 1.2.1.1, 1.2.1.2, 1.2.1.3, 1.3.0, 1.3.0.1, 1.3.0.2, 1.3.0.3, 1.3.0.4, 1.3.0.5
Dependenciesaeson (>=0.5), base (==4.*), bytestring (==0.9.*), conduit (>=0.2), containers (>=0.2), monad-control (>=0.2 && <0.4), persistent (==0.8.*), postgresql-libpq (>=0.6.1 && <0.7), postgresql-simple (>=0.0.3 && <0.1), text (>=0.7 && <0.12), time (>=1.1), transformers (>=0.2.1 && <0.3)
LicenseBSD3
AuthorFelipe Lessa, Michael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryDatabase, Yesod
Home pagehttp://www.yesodweb.com/book/persistent
Source repositoryhead: git clone git://github.com/yesodweb/persistent.git
Upload dateWed Feb 8 08:13:15 UTC 2012
Uploaded byMichaelSnoyman
DistributionsDebian:1.2.1, NixOS:1.3.0.5
Downloads3808 total (590 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees