The persistent-postgresql package

[Tags: library, mit]

Based on the postgresql-simple package


Properties

Versions0.0.0, 0.1.0, 0.2.0, 0.2.1, 0.2.1.1, 0.2.2, 0.3.0, 0.3.1, 0.3.1.1, 0.4.0, 0.4.0.1, 0.5.0, 0.6.0, 0.6.1, 0.6.1.1, 0.6.1.2, 0.6.1.3, 0.7.0, 0.8.0, 0.8.1, 0.8.1.1, 0.8.1.2, 0.9.0, 0.9.0.1, 0.9.0.2, 0.9.1, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.1.0, 1.1.1, 1.1.2, 1.1.2.1, 1.1.3, 1.1.3.1, 1.2.0, 1.2.1, 1.2.1.1, 1.2.1.2, 1.2.1.3, 1.3.0, 1.3.0.1, 1.3.0.2, 1.3.0.3, 1.3.0.4, 1.3.0.5, 1.3.1, 1.3.1.1, 1.3.1.2, 1.3.1.3, 2.0.0, 2.0.1, 2.0.3, 2.0.4, 2.0.4.1, 2.0.5, 2.1, 2.1.0.1, 2.1.1, 2.1.2 (info)
Dependenciesaeson (>=0.5), base (==4.*), blaze-builder, bytestring (>=0.9), conduit (>=0.5.3), containers (>=0.2), monad-control (>=0.2), persistent (==1.2.*), postgresql-libpq (>=0.6.1 && <0.9), postgresql-simple (==0.3.*), text (>=0.7), time (>=1.1), transformers (>=0.2.1)
LicenseMIT
AuthorFelipe Lessa, Michael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryDatabase, Yesod
Home pagehttp://www.yesodweb.com/book/persistent
Source repositoryhead: git clone git://github.com/yesodweb/persistent.git
UploadedSun Dec 22 08:25:12 UTC 2013 by MichaelSnoyman
DistributionsDebian:1.3.1.1, NixOS:2.1.1, Stackage:2.1.2
Downloads10399 total (832 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees