The persistent-template package

[Tags: library, mit]

This library provides just the general interface and helper functions. You must use a specific backend in order to make this useful.


Properties

Versions0.5.0, 0.5.0.1, 0.5.1, 0.6.1, 0.6.2, 0.6.3, 0.6.3.1, 0.7.0, 0.8.0, 0.8.1, 0.8.1.1, 0.8.1.2, 0.8.2, 0.9.0, 0.9.0.1, 0.9.0.2, 1.0.0, 1.0.0.1, 1.0.0.2, 1.1.0, 1.1.1, 1.1.2, 1.1.2.1, 1.1.2.2, 1.1.2.3, 1.1.2.4, 1.1.2.5, 1.1.3, 1.1.3.1, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.2.0.4, 1.2.0.5, 1.2.0.6, 1.3.0, 1.3.1, 1.3.1.1, 1.3.1.2, 1.3.1.3, 1.3.1.4, 1.3.2.1, 1.3.2.2, 2.0.0, 2.0.0.1, 2.0.0.2, 2.0.0.3, 2.0.1, 2.0.1.1, 2.0.2, 2.0.2.1, 2.0.2.2, 2.0.3, 2.0.3.1, 2.0.3.2, 2.0.4, 2.0.5, 2.0.7, 2.0.8, 2.1 (info)
Dependenciesbase (==4.*), monad-control (==0.2.*), persistent (>=0.5.1 && <0.6), template-haskell, text (>=0.5 && <1.0), web-routes-quasi (==0.7.*)
LicenseBSD3
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryDatabase, Yesod
Home pagehttp://www.yesodweb.com/
Source repositoryhead: git clone git://github.com/snoyberg/persistent.git
Upload dateFri May 27 11:40:23 UTC 2011
Uploaded byMichaelSnoyman
DistributionsDebian:1.3.1.4, FreeBSD:1.2.0, NixOS:2.1, Stackage:2.1
Downloads42186 total (3438 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees