The pgsql-simple package

[Tags: bsd3, deprecated, library]

Deprecated

A mid-level client library for the PostgreSQL database, intended to be fast and easy to use.


Properties

Versions0.1.1, 0.1.2
Dependenciesattoparsec (>=0.8.5.3), base (<5), base16-bytestring, binary (>=0.4.1 && <0.6), blaze-builder, blaze-textual, bytestring (>=0.9), containers (>=0.5), MonadCatchIO-transformers, mtl (>=2.0), network (>=2.2), old-locale, pcre-light, text (>=0.11.0.2), time, utf8-string
LicenseBSD3
Copyright2011 Chris Done, 2011 MailRank, Inc.
AuthorChris Done <chrisdone@gmail.com>, Bryan O'Sullivan <bos@mailrank.com>
MaintainerChris Done <chrisdone@gmail.com>
CategoryDatabase
Home pagehttps://github.com/chrisdone/pgsql-simple
Bug trackerhttps://github.com/chrisdone/pgsql-simple/issues
Source repositoryhead: git clone http://github.com/chrisdone/pgsql-simple
Upload dateTue Mar 5 20:01:58 UTC 2013
Uploaded byChrisDone
Downloads102 total (7 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees