The pcre-light package

[Tags: bsd3, library]

A small, efficient and portable regex library for Perl 5 compatible regular expressions

The PCRE library is a set of functions that implement regular expression pattern matching using the same syntax and semantics as Perl 5.

If installation fails reporting that you are missing the prce C library, try installing the libpcre3-dev package (linux).


Properties

Versions0.1, 0.2, 0.2.1, 0.3, 0.3.1, 0.3.1.1, 0.4, 0.4.0.1, 0.4.0.2, 0.4.0.3
Dependenciesbase (<3) or
base (>=3 && <=5), bytestring (>=0.9)
LicenseBSD3
Copyright(c) 2007-2010. Don Stewart <dons@galois.com>
AuthorDon Stewart
MaintainerDaniel Díaz <dhelta.diaz@gmail.com>
CategoryText
Home pagehttps://github.com/Daniel-Diaz/pcre-light
Upload dateMon Aug 18 20:37:48 UTC 2014
Uploaded byDanielDiaz
DistributionsDebian:0.4, Fedora:0.4, FreeBSD:0.4, NixOS:0.4.0.3
Downloads5071 total (786 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
old_baseBuild with an old version of base (< 3)Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees