The psc-ide package

[Tags:deprecated, library, mit, program, test]
Deprecated. in favor of purescript

Please see README.md

Properties

Versions 0.1.0.0, 0.2.0.0, 0.3.0.0, 0.5.0, 0.6.0, 0.6.1
Dependencies aeson, base (>=4.7 && <5), bytestring, containers, directory, edit-distance, either, filepath, fsnotify, http-client, lens, lens-aeson, monad-logger, mtl, network, optparse-applicative, parsec, psc-ide, purescript (>=0.8.0.0), regex-tdfa, stm, text, wreq [details]
License MIT
Copyright 2015 Christoph Hegemann
Author Christoph Hegemann
Maintainer christoph.hegemann1337@gmail.com
Stability Unknown
Category PureScript, Development
Home page http://github.com/kRITZCREEK/psc-ide
Uploaded Tue Feb 2 11:47:06 UTC 2016 by kritzcreek
Distributions NixOS:0.6.1
Downloads 399 total (3 in the last 30 days)
Votes
1 []
Status Docs available [build log]
Last success reported on 2016-02-12 [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees