The snap package

[Tags: bsd3, library, program]

Snap Framework project starter executable and glue code library


Properties

Versions0.3.0, 0.3.0.1, 0.3.1, 0.4, 0.4.1, 0.4.2, 0.4.3, 0.5.0, 0.5.1, 0.5.1.1, 0.5.1.2, 0.5.1.3, 0.5.2, 0.5.3, 0.5.3.1, 0.5.4, 0.5.5, 0.5.5.1, 0.6.0, 0.6.0.1, 0.6.0.2, 0.7, 0.8.0, 0.8.0.1, 0.8.0.2, 0.8.1, 0.9.0, 0.9.0.1, 0.9.1, 0.9.1.1, 0.9.2, 0.9.2.1, 0.9.2.2, 0.10.0, 0.10.0.1, 0.11.0, 0.11.1, 0.11.2, 0.11.2.1, 0.11.2.2, 0.11.3, 0.11.3.1, 0.12.0, 0.12.1, 0.13.0, 0.13.0.1, 0.13.0.2, 0.13.0.3, 0.13.0.4, 0.13.1, 0.13.1.1, 0.13.1.2, 0.13.2.0, 0.13.2.1, 0.13.2.2, 0.13.2.3, 0.13.2.4, 0.13.2.5, 0.13.2.6, 0.13.2.7, 0.13.2.8, 0.13.2.9, 0.13.3, 0.13.3.1, 0.13.3.2
Dependenciesattoparsec (>=0.8.0.2 && <0.9), base (==4.*), blaze-builder (>=0.2.1.4 && <0.4), bytestring (>=0.9.1 && <0.10), bytestring-nums, cereal (==0.3.*), containers, directory (>=1.0 && <1.2), directory-tree, dlist (==0.5.*), enumerator (==0.4.*), filepath (>=1.1 && <1.3), haskell98, heist (==0.5.*), hint (>=0.3.3.1 && <0.4), MonadCatchIO-transformers (>=0.2.1 && <0.3), mtl (>=2), old-locale, old-time, snap-core (==0.4.*), snap-server (==0.4.*), template-haskell (>=2.3 && <2.6), text (==0.11.*), time (>=1.0 && <1.3), unix-compat, zlib
LicenseBSD3
AuthorJames Sanders, Shu-yu Guo, Gregory Collins, Doug Beardsley
Maintainersnap@snapframework.com
CategoryWeb
Home pagehttp://snapframework.com/
Source repositoryhead: git clone http://git.snapframework.com/snap.git
Executablessnap
Upload dateSun May 15 12:22:31 UTC 2011
Uploaded byGregoryCollins
DistributionsDebian:0.13.2.5, FreeBSD:0.12.0, NixOS:0.13.3.1, Stackage:0.13.3.2
Downloads14506 total (1249 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees