The uri-conduit package

[Tags: bsd3, deprecated, library]

Deprecated

Read and write URIs


Properties

Versions0.2.0, 0.2.0.1, 0.2.0.2, 0.2.1, 0.2.1.1, 0.3.0, 0.4.0, 0.4.0.1, 0.5.0, 0.5.0.1, 0.5.0.2, 1.1.0, 1.1.1, 1.1.1.1, 1.1.1.2
Dependenciesbase (==4.*), bytestring (>=0.9), conduit (==1.0.*), containers (>=0.2), deepseq (>=1.1.0.0), failure (>=0.1 && <0.3), monad-control (==0.3.*), network (>=2.2), system-fileio (>=0.3.3 && <0.4), system-filepath (>=0.4.3 && <0.5), text (>=0.5), transformers (>=0.2 && <0.4)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichaels@suite-sol.com
CategoryText
Home pagehttp://github.com/snoyberg/xml
Upload dateWed Mar 26 09:12:19 UTC 2014
Uploaded byMichaelSnoyman
Downloads1144 total (125 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees