The dtd package

[Tags: bsd3, deprecated, library]

Deprecated

Parse and render DTD files


Properties

Versions0.4.0, 0.4.1, 0.5.0, 0.5.1, 0.5.1.1, 0.6.0, 0.6.1, 0.6.1.1, 0.6.1.2, 1.1.0, 1.1.0.1, 1.1.0.2
Dependenciesattoparsec (>=0.10), attoparsec-conduit (==1.0.*), base (==4.*), blaze-builder (==0.3.*), conduit (==1.0.*), containers (>=0.2), lifted-base (>=0.1), monad-control (==0.3.*), network (>=2.2), resourcet (>=0.3 && <0.5), text (>=0.11), transformers (>=0.2), uri-conduit (==1.1.*), xml-catalog (==1.1.*), xml-conduit (==1.1.*), xml-types (==0.3.*)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryText
Home pagehttp://github.com/snoyberg/xml
Upload dateWed Mar 26 09:12:27 UTC 2014
Uploaded byMichaelSnoyman
Downloads724 total (65 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees