The validate package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of digestive-functors

Validate data provided by users.


Versions 0.0, 0.1, 0.2.0, 0.11, 2.0.0
Dependencies base, bytestring, regex-compat, safe [details]
License BSD3
Copyright (c) Matt Morrow, Chris Done
Author Matt Morrow, Chris Done
Maintainer Matt Morrow <>, Chris Done <>
Stability unstable
Category Text, Web
Uploaded Tue Aug 5 21:05:09 UTC 2008 by ChrisDone
Distributions NixOS:2.0.0
Downloads 902 total (10 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees