The validate package

[Tags: bsd3, deprecated, library]

Deprecated in favor of digestive-functors

Validate data provided by users.


Properties

Versions0.0, 0.1, 0.2.0, 0.11, 2.0.0
Dependenciesbase, bytestring, regex-compat, safe
LicenseBSD3
Copyright(c) Matt Morrow, Chris Done
AuthorMatt Morrow, Chris Done
MaintainerMatt Morrow <mjm2002@gmail.com>, Chris Done <chrisdone@gmail.com>
Stabilityunstable
CategoryText, Web
UploadedSun Oct 12 10:39:23 UTC 2008 by ChrisDone
Downloads341 total (57 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees