The fay-base package

[Tags: bsd3, library]

The base package for Fay. This package amongst others exports Prelude and FFI which you probably want to use with Fay.


Properties

Versions0.1.0.0, 0.14.0.0, 0.14.1.0, 0.14.2.0, 0.14.3.0, 0.14.3.1, 0.14.3.2, 0.16.0.0, 0.17.0.0, 0.18.0.0, 0.19, 0.19.1, 0.19.1.1, 0.19.1.2, 0.19.2, 0.19.2.1, 0.19.3, 0.19.4, 0.19.4.1, 0.19.4.2, 0.20.0.0
Dependenciesbase (==4.*), fay (>=0.21.1 && <0.24)
LicenseBSD3
Copyright2012 Chris Done
AuthorChris Done
Maintaineradam@bergmark.nl
CategoryDevelopment, Fay
Home pagehttps://github.com/faylang/fay/
Bug trackerhttps://github.com/faylang/fay/issues
Source repositoryhead: git clone https://github.com/faylang/fay.git
UploadedWed Feb 11 09:42:35 UTC 2015 by AdamBergmark
DistributionsLTSHaskell:0.19.4.2, NixOS:0.20.0.0, Stackage:0.20.0.0
Downloads4435 total (303 in last 30 days)
StatusDocs not available [build log]
All reported builds failed as of 2015-02-12 [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees