The monoids package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of reducers

Deprecated: Use reducers

Properties

Versions 0.1.2, 0.1.5, 0.1.8, 0.1.9, 0.1.10, 0.1.13, 0.1.17, 0.1.19, 0.1.20, 0.1.21, 0.1.25, 0.1.28, 0.1.30, 0.1.31, 0.1.32, 0.1.33, 0.1.36, 0.2.0, 0.2.0.1, 0.2.0.2, 0.2.0.3, 0.2.0.4, 0.3.2
Dependencies array (>=0.2 && <0.5), base (==4.*), bytestring (>=0.9 && <1.0), containers (>=0.2 && <0.5), fingertree (>=0.0.1 && <0.2), parallel (>=1.1 && <3.3), text (>=0.1 && <0.12) [details]
License BSD3
Copyright (c) 2009 Edward A. Kmett
Author Edward A. Kmett
Maintainer Edward A. Kmett <ekmett@gmail.com>
Stability experimental
Category Data, Math, Numerical
Home page http://github.com/ekmett/monoids
Source repository head: git clone git://github.com/ekmett/monoids.git
Uploaded Thu Feb 9 18:57:27 UTC 2012 by EdwardKmett
Distributions NixOS:0.3.2
Downloads 4116 total (38 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefaultType
optimizeEnable optimizationsDisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees