The dtd package

[Tags:bsd3, deprecated, library]
Deprecated.

Parse and render DTD files

Properties

Versions 0.4.0, 0.4.1, 0.5.0, 0.5.1, 0.5.1.1, 0.6.0, 0.6.1, 0.6.1.1, 0.6.1.2, 1.1.0, 1.1.0.1, 1.1.0.2
Dependencies attoparsec (>=0.10), attoparsec-conduit (==1.0.*), base (==4.*), blaze-builder (==0.3.*), conduit (==1.0.*), containers (>=0.2), lifted-base (>=0.1), monad-control (==0.3.*), network (>=2.2), resourcet (>=0.3 && <0.5), text (>=0.11), transformers (>=0.2), uri-conduit (==1.1.*), xml-catalog (==1.1.*), xml-conduit (==1.1.*), xml-types (==0.3.*) [details]
License BSD3
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category Text
Home page http://github.com/snoyberg/xml
Uploaded Wed Jan 15 17:35:45 UTC 2014 by MichaelSnoyman
Distributions NixOS:1.1.0.2
Downloads 2256 total (26 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Successful builds reported [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees