The hslua package

[Tags: library, mit]

The Scripting.Lua module is a wrapper of Lua language interpreter as described in www.lua.org.

This package contains full Lua interpreter version 5.1.4. If you want to link it with system-wide Lua installation, use system-lua flag.


Properties

Versions0.1, 0.2, 0.3, 0.3.2, 0.3.3, 0.3.4, 0.3.5, 0.3.6, 0.3.6.1, 0.3.7, 0.3.8, 0.3.9, 0.3.10, 0.3.11, 0.3.12, 0.3.13
Dependenciesbase (==4.*), mtl (>=2.1)
LicenseBSD3
Copyright2007-2012, Gracjan Polak
AuthorGracjan Polak <gracjanpolak@gmail.com>
MaintainerÖmer Sinan Ağacan <omeragacan@gmail.com>
Stabilitybeta
CategoryScripting
Source repositoryhead: git clone https://github.com/osa1/hslua.git
Upload dateSat Oct 5 17:28:49 UTC 2013
Uploaded byOmerAgacan
DistributionsDebian:0.3.8, Fedora:0.3.10, NixOS:0.3.13
Downloads34998 total (5045 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
system-luaUse the system-wide lua instead of the bundled copyDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees