The http-wget package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of http-conduit

This provides the simplest interface I could imagine to making HTTP requests. It supports GET and POST parameters. Since it simply wraps the WGET program, there are no library dependencies, and it automatically gets HTTPS.

Properties

Versions 0.0.0, 0.2.0, 0.2.1, 0.4.0, 0.4.1, 0.6.0, 0.6.0.1, 0.6.1, 0.6.2, 0.6.2.1, 0.6.2.2, 0.6.2.3
Dependencies base (==4.*), failure (>=0.0.0 && <0.2), process (>=1.0.1.1), transformers (>=0.1 && <0.3) [details]
License BSD3
Author Michael Snoyman <michael@snoyman.com>
Maintainer Michael Snoyman <michael@snoyman.com>
Stability stable
Category Network
Home page http://github.com/snoyberg/http-wget/tree/master
Uploaded Mon Nov 28 17:03:51 UTC 2011 by MichaelSnoyman
Distributions NixOS:0.6.2.3
Downloads 2353 total (22 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees