The shakespeare-i18n package

[Tags:deprecated, library, mit]
Deprecated. in favor of shakespeare

This package uses a compile-time, type-safe approach to create translated content. It has a simple syntax for translators, while allowing the full power of Haskell for applying complex grammar rules.

This package was spun off from yesod-core, and therefore the Yesod documentation is a good place to start in understanding this package. Please see http://www.yesodweb.com/book/i18n for more information.

Properties

Versions 0.0.0, 0.0.1, 0.0.2, 0.0.2.1, 1.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.0.0.5, 1.1.0
Dependencies base (==4.*), bytestring, directory, parsec, shakespeare (==0.10.*), template-haskell, text (>=0.7 && <0.12) [details]
License BSD3
Author Michael Snoyman <michael@snoyman.com>
Maintainer Michael Snoyman <michael@snoyman.com>
Stability Stable
Category Web, Yesod
Home page http://www.yesodweb.com/book/i18n
Source repository head: git clone git://github.com/yesodweb/hamlet.git
Uploaded Wed Feb 8 08:14:49 UTC 2012 by MichaelSnoyman
Distributions Debian:1.0.0.5, NixOS:1.1.0
Downloads 24550 total (26 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees