The shakespeare-i18n package

[Tags: deprecated, library, mit]

Deprecated in favor of shakespeare

This package uses a compile-time, type-safe approach to create translated content. It has a simple syntax for translators, while allowing the full power of Haskell for applying complex grammar rules.

This package was spun off from yesod-core, and therefore the Yesod documentation is a good place to start in understanding this package. Please see for more information.


Versions0.0.0, 0.0.1, 0.0.2,, 1.0.0,,,,,, 1.1.0
Change logNone available
Dependenciesbase (==4.*), bytestring, directory, parsec, shakespeare (>=1.0 && <1.3), template-haskell, text (>=0.7) [details]
AuthorMichael Snoyman <>
MaintainerMichael Snoyman <>
CategoryWeb, Yesod
Home page
Source repositoryhead: git clone git://
UploadedWed Dec 4 12:35:19 UTC 2013 by MichaelSnoyman
DistributionsDebian:, Fedora:1.1.0, NixOS:1.1.0
Downloads24029 total (157 in last 30 days)
0 []
StatusDocs available [build log]
Successful builds reported [all 1 reports]




Maintainers' corner

For package maintainers and hackage trustees