The wai-test package

[Tags: deprecated, library, mit]

Deprecated in favor of wai-extra

Unit test framework (built on HUnit) for WAI applications.


Properties

Versions0.0.0, 0.1.0, 0.1.0.1, 0.1.0.2, 0.1.1, 0.1.2, 0.1.3, 0.1.3.1, 1.0.0, 1.1.0, 1.1.0.1, 1.1.1, 1.2.0, 1.2.0.1, 1.2.0.2, 1.3.0, 1.3.0.1, 1.3.0.2, 1.3.0.3, 1.3.0.4, 1.3.0.5, 1.3.1, 1.3.1.1, 2.0.0, 2.0.0.1, 2.0.0.2, 2.0.1, 2.0.1.1, 2.0.1.2, 2.0.1.3, 3.0.0
Dependenciesbase (==4.*), blaze-builder (>=0.2.1.4 && <0.4), blaze-builder-conduit (==0.5.*), bytestring (>=0.9.1.4), case-insensitive (>=0.2), conduit (==0.5.*), containers (>=0.2), cookie (>=0.2 && <0.5), http-types (==0.7.*), HUnit (==1.2.*), text (>=0.7 && <0.12), transformers (>=0.2.2 && <0.4), wai (==1.3.*)
LicenseMIT
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryTesting, Web, Yesod
Home pagehttp://www.yesodweb.com/book/wai
Source repositoryhead: git clone git://github.com/yesodweb/wai.git
UploadedFri Jul 13 10:20:24 UTC 2012 by MichaelSnoyman
DistributionsDebian:1.2.0.2, FreeBSD:1.3.1, NixOS:3.0.0
Downloads14612 total (350 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees