The pool package

[Tags: bsd3, deprecated, library]

Deprecated in favor of resource-pool

This package is deprecated. Users are recommended to switch over to resource-pool and/or pool-conduit. Note: pool-conduit is built on top of resource-pool.


Properties

Versions0.0.0, 0.0.1, 0.0.1.1, 0.1.0, 0.1.0.1, 0.1.0.2, 0.1.0.3, 0.1.0.4, 0.1.1, 0.1.2, 0.1.2.1
Dependenciesbase (==4.*), monad-control (>=0.2 && <0.4), transformers (>=0.2.1 && <0.3)
LicenseBSD3
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryData, Database, Yesod
Home pagehttp://www.yesodweb.com/book/persistent
Source repositoryhead: git clone git://github.com/yesodweb/persistent.git
Upload dateWed Jan 25 05:31:10 UTC 2012
Uploaded byMichaelSnoyman
Downloads871 total (91 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees